Some podcast ad flights are delivering beyond their goal
Incident Report for Triton Digital
Resolved
A fix was applied to the Podcast Ad Delivery platform. This issue is now resolved.
Posted Oct 09, 2020 - 15:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2020 - 10:07 UTC
Identified
We are investigating an issue where some of the flights for Podcast Ad Delivery are delivering beyond their goal.
Posted Oct 09, 2020 - 09:18 UTC
This incident affected: Omny Studio (Omny Campaign Manager) and Advertising Platform (Podcast Ad Delivery).