New Tap flight modifications not being applied to delivery engines
Incident Report for Triton Digital Platform Status
Resolved
This incident is considered resolved.
Posted Mar 24, 2023 - 18:50 UTC
Monitoring
The fix has been successfully applied to the ad delivery platform. Changes to flights are now being properly taken into account and service is back to normal operating parameters. Changes made during the incident are also now applied properly.
Our team will monitor the situation closely.
Posted Mar 14, 2023 - 20:27 UTC
Update
Our team is currently testing a fix in our QA environment. We hope to be able to deploy it to production soon.
More information to come.
Posted Mar 14, 2023 - 19:47 UTC
Identified
We have identified an issue affecting New Tap (only) where modifications to flights in the UI are not being taken into consideration by the rest of the delivery chain. The modifications to a flight will save properly in the UI, but will not follow to the rest of the delivery components.
The issue started around 17:30 UTC.
Our team is actively working on producing a fix at the moment.
More information to follow.
Posted Mar 14, 2023 - 19:05 UTC
This incident affected: EMEA (Live Streaming Ad Delivery, On-Demand Ad Delivery, Podcast Ad Delivery, TAP UI), AMERICAS (Live Streaming Ad Delivery, On-Demand Ad Delivery, Podcast Ad Delivery, TAP UI), and APAC (Live Streaming Ad Delivery, On-Demand Ad Delivery, Podcast Ad Delivery, TAP UI).