Omny Analytics - Missing Download Analytics from Triton CDN.
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted May 04, 2020 - 14:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2020 - 14:27 UTC
Identified
We have identified an issue where Omny Analytics is not receiving download analytics data for customers served from the Triton CDN starting 2020-05-04 8:35 UTC today.

Actual download and playback of episodes and ad injection is not affected and continues to operate normally.
Posted May 04, 2020 - 09:49 UTC
This incident affected: APAC (Omny Studio Management Portal).