Network Issue Los Angeles datacenter
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 18:03 UTC
Monitoring
We are monitoring an issue at our Los Angeles datacenter. This could have affected some listeners connecting through the west coast.
Posted Oct 15, 2020 - 18:46 UTC
This incident affected: AMERICAS (East - Live Streaming Delivery).