DMP Segments - Issue impacting the data flow from TruOptik to Triton
Incident Report for Triton Digital Platform Status
Resolved
Our monitoring has not shown evidence of further issues with the DMP segment data.
This incident is considered resolved.
Posted Mar 20, 2024 - 17:22 UTC
Monitoring
The update DMP segment data provided by TruOptic has finished processing.
Campaigns targeting these segments should now be back to delivering normally.
We will be monitoring the situation closely.
Posted Mar 17, 2024 - 22:52 UTC
Update
Updated DMP Segment data has been provided by TruOptic. We are currently processing the data to make it available for listener profile enrichment and therefore ad delivery.
Given the size of the data provided, this process is expected to continue for 24-36 hours.
More information to come.
Posted Mar 15, 2024 - 20:48 UTC
Identified
We have identified an issue impacting the data flow from TruOptik to Triton, resulting in less listener IPs matching to the DMP data.
This is potentially impacting the delivery of flights targeting DMP Segments provided by TruAudience.
The provider is currently working on a fix.
We expect the files to be pushed to our system and processed in the next 2 days.
More information to come.
Posted Mar 15, 2024 - 12:56 UTC
This incident affected: EMEA (Live Streaming Ad Delivery, On-Demand Ad Delivery, Podcast Ad Delivery, Yield-Op Ad Delivery, DMP integrations), AMERICAS (Live Streaming Ad Delivery, On-Demand Ad Delivery, Podcast Ad Delivery, Yield-Op Ad Delivery, DMP integrations), and APAC (Live Streaming Ad Delivery, On-Demand Ad Delivery, Podcast Ad Delivery, Yield-Op Ad Delivery, DMP integrations).