Streaming connection issues impacting Sao Paulo datacenter

Incident Report for Triton Digital Platform Status

Resolved

Our ISP partner has applied mitigation measures. Connectivity to our São Paulo location has been restored to normal operating parameters.
This incident is considered resolved.
Posted Feb 02, 2026 - 15:44 UTC

Investigating

We are currently experiencing an active network connectivity issue originating from an network provider. This issue is resulting in intermittent connectivity for stations operating on our streaming infrastructure from South America.
Affected stations may experience intermittent connection instability, including brief service disruptions or degraded streaming performance.
Due to our redundancy mechanisms, the listeners that were connected before the problem will remain connected and new connections will be redirected to another data center.
More information to come
Posted Feb 02, 2026 - 14:43 UTC
This incident affected: AMERICAS (Live Streaming Delivery - East, Live Streaming Delivery - West).