No-goal flight delivery issues
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Sep 07, 2020 - 06:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2020 - 05:00 UTC
Identified
An issue has been identified where no-goal flights in Omny Campaign Manager and TAP were not correctly delivering from Friday onwards.
Posted Sep 04, 2020 - 12:00 UTC
This incident affected: AMERICAS (Podcast Ad Delivery, Legacy Tap UI) and APAC (Omny Campaign Manager).