Momentary Networking issue Boca Raton
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Jul 24, 2021 - 00:48 UTC
Monitoring
We are currently monitoring a situation in our Boca Raton data center where there was a short disruption to one of our streaming servers at approximately 10:00 EDT. The server has been returned to service. We are monitoring the situation.
Posted Jul 15, 2021 - 15:48 UTC