Realtime Listening Errors

Incident Report for Triton Digital Platform Status

Resolved

This incident is considered resolved.
Posted May 07, 2025 - 13:18 UTC

Monitoring

A fix has been applied. Data is now being shown normally and users should no longer be seeing errors.
We will be monitoring the situation closely.
Posted Apr 29, 2025 - 16:46 UTC

Investigating

We are investigating an issue where certain publishers will be seeing no data or errors displaying when loading the Realtime Listening UI (https://metrics.tritondigital.com/#/webcast/realtime).
Our team is actively working on a fix.
More information to come.
Posted Apr 29, 2025 - 16:01 UTC
This incident affected: EMEA (Streaming Metrics UI), AMERICAS (Streaming Metrics UI), and APAC (Streaming Metrics UI).