TAP and OCM flight changes made June 1st (after 8.00 am EDT) are currently delayed
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 20:13 UTC
Identified
We are currently investigating an issue where Podcasting TAP and OCM flights:
- Whether created or updated today after 8.00 am EDT (with 1 June as a start date) are not currently delivering.
- Where the status was updated today after 8.00 am EDT (ie: paused, archived , as fast as possible, etc) the updated status has not been taken into account.

Our teams have already identified a path forward and are working towards a resolution.
Posted Jun 01, 2020 - 18:48 UTC