SAO Data Center Network Issue
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 19:02 UTC
Monitoring
We've successfully addressed an issue with our core network equipment at the SAO data center. The problem has been resolved for now, and we're committed to further investigating its root cause.
Posted Feb 28, 2024 - 02:28 UTC
Update
We are continuing to investigate this issue.
Posted Feb 27, 2024 - 23:11 UTC
Investigating
We're currently in the process of investigating the issue to determine its cause. At the moment, the entire data center is unreachable.
Posted Feb 27, 2024 - 23:10 UTC
This incident affected: AMERICAS (East - Live Streaming Delivery).