OMNY - Issues with Headliner Video Creation
Incident Report for Triton Digital Platform Status
Resolved
This issue has now been resolved
Posted Jul 29, 2020 - 06:28 UTC
Identified
We’ve been made aware of an issue with the Omny-Headliner integration. It’s currently broken after the initial step of exporting a clip.

Headliner are aware and investigating, and we expect an overnight resolution.
Posted Jul 29, 2020 - 05:37 UTC
This incident affected: APAC (Omny Studio Management Portal).