Usage and Billing Report in TAP Time out
Incident Report for Triton Digital Platform Status
Resolved
Usage and billing reports are working correctly
Posted Sep 19, 2017 - 18:25 UTC
Investigating
Usage and Billing reports in TAP UI may times out when reporting period is too large, or when too many data is being returned.
Posted Sep 15, 2017 - 18:38 UTC