Yiel-OP Analytics - (Rill) data lagging.
Incident Report for Triton Digital Platform Status
Resolved
Rill data has caught up and is up to date.
This issue has been resolved.
Posted Sep 16, 2021 - 20:17 UTC
Identified
We have identified an issue which is causing Rill data to be running late, our data operations team is currently working on resolving the issue.
Posted Sep 14, 2021 - 06:24 UTC
This incident affected: EMEA (Yield-Op Analytics Dashboard (Rill)), AMERICAS (Yield-Op Analytics Dashboard (Rill)), and APAC (Yield-Op Analytics Dashboard (Rill)).