Webcast Metrics Partial Data for March 19th, 2020
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 02:59 UTC
Identified
We have identified an issue during the processing of the March 19th, 2020 data. The data processed was partial and as such, a reprocess is in progress and should be done this afternoon (EST).
This impacts all Triton clients who are using our our streaming CDN for measurement.
Posted Mar 23, 2020 - 15:17 UTC
This incident affected: Measurement Platform (Webcast Metrics, Webcast Metrics Reporting).