SDK issues
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 12, 2018 - 18:00 UTC
Update
Monitoring: Our teams have resolved the issue with the Triton SDK. We will continue to monitor the situation.
Posted 6 months ago. Nov 12, 2018 - 16:27 UTC
Identified
Identified: Our development teams have identified the issues with the Triton SDK and are working towards a resolution More information follow.
Posted 6 months ago. Nov 12, 2018 - 15:33 UTC
Investigating
Investigating: We are investigating reports of the Triton SDK not performing as expected. More information will follow
Posted 6 months ago. Nov 12, 2018 - 14:54 UTC
This incident affected: Streaming Platform (Live Streaming).