Delayed analytics for customers using Triton delivery network
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 07:23 UTC
Identified
There are some delays in processing recent analytics data for content served from the Triton delivery network, including customers on OCM and TAP.
Posted Jul 31, 2020 - 03:13 UTC
This incident affected: Omny Studio (Management Portal).