Possible issue where streams are starting slowly
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted May 09, 2020 - 14:57 UTC
Identified
The issue has been identified and we are currently monitoring this issue.
Posted May 09, 2020 - 00:24 UTC
Investigating
We are currently investigating issues with delays to stream audio start. More information will follow.
Posted May 08, 2020 - 20:57 UTC
This incident affected: Advertising Platform (Ad Delivery).