Yield-Op analytics Dashboard (Metamarkets) running in a degraded mode
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 14:42 UTC
Investigating
Our Yield-Op Metamarkets dashboards are running in a degraded mode as the data cannot be displayed. There is no impact on ad delivery through Yield-Op and impressions are still being recorded. This only affects the analytics dashboard.
The issue is on Metamarkets side and they are working to actively to remedy this.
We will keep you posted on the progress of this issue and we apologize for the inconvenience.
Posted Jun 29, 2020 - 14:20 UTC
This incident affected: Advertising Platform (Yield-Op analytics Dashboard (Metamarkets)).