TAP Flight Targeting Error

Incident Report for Triton Digital Platform Status

Resolved

This incident is considered resolved.
Posted Feb 03, 2026 - 13:45 UTC

Monitoring

Mitigation measures have been applied. Functionality is back to normal in TAP UI.
We will monitor the situation closely.
Posted Feb 02, 2026 - 20:43 UTC

Investigating

Wee are investigating an issue preventing location targeting to be added or modified in a flight in TAP. Users are seeing errors when attempting to add or modify location-based targeting in TAP flights.
More information to come.
Posted Feb 02, 2026 - 19:33 UTC
This incident affected: EMEA (TAP UI, TAP API), AMERICAS (TAP UI, TAP API), and APAC (TAP UI, TAP API).