Metamarkets login issue
Incident Report for Triton Digital
Resolved
Metamarkets has confirmed they resolved the issue and they are currently monitoring and doing other checks on their side to ensure all behavior is once again as expected.
Posted Oct 07, 2019 - 14:25 UTC
Investigating
Some users may have difficulty logging into their Metamarkets account. Upon login, some accounts are automatically logged out after about 1 sec. We are in touch with Metamarkets about the issue and are waiting for updates from them.
Posted Oct 07, 2019 - 13:21 UTC
This incident affected: Advertising Platform (Yield-Op analytics Dashboard (Metamarkets)).