Error when copying creative from another flight
Incident Report for Triton Digital Platform Status
Resolved
This incident is now considered to be resolved.
Posted Jan 08, 2025 - 14:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2025 - 15:02 UTC
Identified
The issue was found to only occur when attempting to copy creatives where other flights from the advertiser are PG flights (ergo flights without creatives) or flights where the creative was previously hosted by Frequency.
A fix is being developed.
More information to come.
Posted Dec 13, 2024 - 20:03 UTC
Update
We are continuing to investigate this issue.
Posted Dec 13, 2024 - 18:38 UTC
Investigating
We are currently investigating this issue where copying creatives from another flight causes TAP UI to crash.
Posted Dec 13, 2024 - 18:31 UTC
This incident affected: AMERICAS (TAP UI), APAC (TAP UI), and EMEA (TAP UI).