High Packet Loss experienced through our Frankfurt datacenter
Incident Report for Triton Digital Platform Status
Resolved
This issue has been resolved.
Posted Apr 08, 2021 - 13:03 UTC
Monitoring
He have identified an issue with our Frankfurt data center where connections were experiencing a high level of packet loss. It is possible that listeners who's connection was being routed through this point of presence to have lost connectivity.
The issue has already been resolved and we are monitoring the situation closely.
Posted Apr 07, 2021 - 17:54 UTC
This incident affected: AMERICAS (East - Live Streaming Delivery, West - Live Streaming Delivery), EMEA (Live Streaming Delivery), and APAC (South East & Pacific - Live Streaming Delivery, South - Live Streaming Delivery).