Triton Digital incident: The August monthly data for Webcast metrics is delayed.
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Sep 11, 2018 - 11:17 UTC
Update
Identified - Identified: We have identified an issue with our monthly Webcast Metrics report and are working to resolve it. There is no loss of data and the report is expected to be available in September 11th.
Posted Sep 10, 2018 - 19:35 UTC
Identified
Identified: We have identified an issue with our monthly Webcast Metrics report and are working to resolve it. There is no loss of data and the report is expected to be available in August 11th.
Posted Sep 10, 2018 - 19:30 UTC
This incident affected: AMERICAS (Webcast Metrics API).