Triton Web Players Failing to Load (Intermittent)
Incident Report for Triton Digital Platform Status
Resolved
Our monitoring has show that this incident is fully resolved.
Posted May 25, 2022 - 20:30 UTC
Identified
A problematic instance of our player components was identified as the source of the issues. This instance has been temporarily removed from our load balancers while our team works to restore it to full health.
Players should now load properly from other instances.
More information to follow.
Posted May 20, 2022 - 16:23 UTC
Investigating
We are investigating an issue where Triton Web Radio players could fail to load. When this happens, users will see "An Internal Error Has Occurred" appear instead of the player. Closing the browser or reloading the page sometimes works to load the player.
This issue is only affecting Triton Web players and does not have any impact whatsoever on the live streams themselves or mobile apps using the Triton SDK.
More information to come.
Posted May 20, 2022 - 15:53 UTC
This incident affected: AMERICAS (East - Live Streaming Delivery, West - Live Streaming Delivery), EMEA (Live Streaming Delivery), and APAC (South East & Pacific - Live Streaming Delivery, South - Live Streaming Delivery).