TAP UI and Forecasting errors impacting station filters

Incident Report for Triton Digital Platform Status

Monitoring

The issue has been identified and a fix has been applied. Users should no longer be getting errors when using TAP UI and Forecasting.
We are currently monitoring to ensure everything remains stable.
Posted Nov 19, 2025 - 15:32 UTC

Investigating

We are currently investigating issues impacting TAP UI and Forecasting.
You might experience errors when trying to target Sub-publisher or Station/Podcast Market in TAP UI or when using the Station filter in Forecasting.
More information to come.
Posted Nov 19, 2025 - 09:59 UTC
This incident affects: EMEA (TAP UI, TAP Reporting - Inventory Availability Forecasting, TAP Programmatic UI (Yield-Op)), AMERICAS (TAP UI, TAP Reporting - Inventory Availability Forecasting, TAP Programmatic UI (Yield-Op)), and APAC (TAP UI, TAP Reporting - Inventory Availability Forecasting, TAP Programmatic UI (Yield-Op)).