Issues logging into Sam Cloud
Incident Report for Triton Digital Platform Status
Resolved
Microsoft has resolved this issue and there is no further latency when accessing Sam cloud from the impacted regions. We are marking this issue as resolved.
Posted Mar 18, 2024 - 12:17 UTC
Update
Our teams have investigated this issue and found that there is a latency issue connecting to the Microsoft Azure clusters. This issue is only impacting specific zones in South Africa.
Users in other regions are not being impacted by this issue, we are therefore marking the Americas and EMEA regions as Fully operational.

More information will follow.
Posted Mar 14, 2024 - 16:12 UTC
Investigating
Our teams are investigating an issue where users are experiencing lag in accessing the Sam Cloud UI. Some listeners may also be experiencing a momentary disruption of a stream as this appears to be a latency issue with a 3rd party.

More information will follow.
Posted Mar 14, 2024 - 13:07 UTC
This incident affected: EMEA (SAM Broadcaster Cloud), AMERICAS (SAM Broadcaster Cloud), and APAC (SAM Broadcaster Cloud).