Webcast Metrics Partial Data
Incident Report for Triton Digital
Resolved
The re-processing for March 21st has been completed as well.
Posted Mar 26, 2020 - 14:22 UTC
Update
March 20th has been re-processed.
Posted Mar 26, 2020 - 00:19 UTC
Identified
We have identified an issue during the processing of the March 20th and 21st data. The data processed was partial and as such, a reprocess is in progress.
This impacts all Triton clients who are using our streaming CDN for measurement.
Posted Mar 25, 2020 - 13:54 UTC
This incident affected: Measurement Platform (Webcast Metrics, Webcast Metrics Reporting).