Omny Admin Page Failing to Load for some customers
Incident Report for Triton Digital Platform Status
Resolved
The fix has been pushed and this incident is now resolved
Posted Mar 12, 2020 - 04:02 UTC
Identified
The issue has been identified and most customers were not impacted. A fix is currently being implemented and pushed out.
Posted Mar 12, 2020 - 01:03 UTC
Investigating
We are currently investigating an issue impacting certain customers where the Omny Admin page is unable to load correctly.
Posted Mar 12, 2020 - 01:01 UTC
This incident affected: APAC (Omny Studio Management Portal).