Streaming Access Control - Issue when creating Scheduled Rules
Incident Report for Triton Digital Platform Status
Resolved
This incident is considered resolved.
Posted Nov 28, 2022 - 16:26 UTC
Monitoring
A fix has been implemented and functionality has been restored.
We are monitoring the situation closely.
Posted Nov 23, 2022 - 20:10 UTC
Investigating
We are investigating an issue in the Triton Console, specifically in the Stream Access Control interface, where users are unable to create or edit scheduled rules for content access restriction (geo-blocking). Users will experience an error message in the UI when creating or editing scheduled rules.
At this time the work around is to use Default rules instead of Scheduled rules.
Our team is actively working on a solution.
More information to come.
Posted Nov 23, 2022 - 15:26 UTC
This incident affected: EMEA (Triton Console), AMERICAS (Triton Console), and APAC (Triton Console).