Possible latency in delivering ads
Incident Report for Triton Digital
Resolved
This issue has been resolved.
Posted Oct 20, 2020 - 14:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2020 - 16:15 UTC
Update
We are continuing to investigate this issue.
Posted Oct 13, 2020 - 01:37 UTC
Investigating
We are currently investigating reports of latency in serving ads from our North American servers. This can manifest by safeguard or terrestrial ads playing unexpectedly, or silence heard during breaks. More information will follow.
Posted Oct 12, 2020 - 22:18 UTC
This incident affected: Advertising Platform (Yield-Op Ad Delivery, On-Demand Ad Delivery, Live Ad Delivery).