Triton Digital incident: Media-Buying API (MB-API) is experiency latency issues
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 16:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2020 - 15:15 UTC
Investigating
Systems integrated with Triton using Media Buying API (MB-API) may be experiencing latency issues.
This includes integrations with :
- Omny Campaign Manager (OCM)
- Order Management Systems (O.M.S.)
- Reporting and Dashboard systems

We are investigating. More information will follow.
Posted Oct 13, 2020 - 14:53 UTC
This incident affected: AMERICAS (Legacy Tap UI, Tap Reporting, Media Buying API, Order Management System (OMS) Proxy) and APAC (Omny Campaign Manager).