Yield-Op analytics Dashboard (Metamarkets) running in a degraded mode
Incident Report for Triton Digital Platform Status
Resolved
The incident is resolved and data is now up to date.
Posted Jul 11, 2019 - 20:11 UTC
Monitoring
The issue has just been resolved by Metamarkets. There was a problem with the roll-out to the real time processing for the most recent changes for populating a new dimensions. This has now been resolved and data is populating again. There will be a gap in the dashboard for a few hours while the batch job fills in the gap.
Posted Jul 11, 2019 - 16:32 UTC
Investigating
Our Yield-Op Metamarkets dashboards are running in a degraded mode as the data from past hours are not displayed.
It is identified that the issue is on the reporting side (Metamarkets only).
There is no impact on ad delivery through Yield-Op and this only affects the analytics dashboard.

More information will follow.
Posted Jul 11, 2019 - 13:58 UTC
This incident affected: AMERICAS (Yield-Op Analytics Dashboard (Rill)).