Issue with copying a flight in Tap
Incident Report for Triton Digital Platform Status
Resolved
Our teams have identified this issue and deployed a fix.
We are marking this issue as resolved.
Posted Apr 08, 2024 - 17:28 UTC
Investigating
We are currently investigating an issue in Tap where users are getting an error when attempting to copy a flight.
More information to follow.
Posted Apr 08, 2024 - 16:05 UTC
This incident affected: AMERICAS (TAP UI), APAC (TAP UI), and EMEA (TAP UI).