Networking issues in LAX
Incident Report for Triton Digital Platform Status
Resolved
We are marking this issue resolved.
Posted Oct 05, 2018 - 18:24 UTC
Monitoring
Monitoring. Our team has resolved an issue in our LAX datacenter, as of 10:31 the situation had returned to normal. We will continue to monitor this situation.
Posted Oct 05, 2018 - 15:57 UTC
Investigating
Investigating: We are currently investigating a networking issue with our servers in LAX. More information will follow.
Posted Oct 05, 2018 - 14:32 UTC
This incident affected: AMERICAS (East - Live Streaming Delivery).