Triton V4 Standard Web Players Unresponsive
Incident Report for Triton Digital Platform Status
Resolved
This incident is considered resolved.
Posted Mar 21, 2024 - 12:55 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2024 - 23:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2024 - 23:45 UTC
Investigating
We are actively investigating an issue with our Triton V4 standard players that is making them unresponsive and fail to load.
This incident is limited to the Triton V4 Standard player and does not affect the actual streams or any other device/player consuming the live streams.
More information to come.
Posted Mar 20, 2024 - 22:55 UTC
This incident affected: AMERICAS (East - Live Streaming Delivery, West - Live Streaming Delivery), EMEA (Live Streaming Delivery), and APAC (South East & Pacific - Live Streaming Delivery, South - Live Streaming Delivery).