Delay in Podcast Metrics data
Incident Report for Triton Digital Platform Status
Resolved
Our team has resolved this issue and the delayed data is now available. We are marking this incident as resolved.
Posted Mar 29, 2024 - 17:25 UTC
Update
Our teams are continuing to investigate this issue. There is no data loss.
More information will follow.
Posted Mar 28, 2024 - 13:55 UTC
Investigating
We are currently investigating a delay in data processing in our Podcast Metrics tools showing partial data for the 24th and no data via Log Collection for the 27th of March.
More information will follow.
Posted Mar 28, 2024 - 12:36 UTC
This incident affected: EMEA (Podcast Metrics UI), AMERICAS (Podcast Metrics UI), and APAC (Podcast Metrics UI).