Errors accessing or loading content in TAP, Metrics and Settings UI

Incident Report for Triton Digital Platform Status

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 14:27 UTC

Monitoring

A fix has been applied. TAP UI, Metrics UI and Settings UI should now be loading content properly.
We will be monitoring the situation closely.
Posted Jan 13, 2026 - 21:58 UTC

Investigating

We are currently investigating issues with errors accessing or loading content in TAP, Metrics and Settings UI.
More information to come.
Posted Jan 13, 2026 - 21:32 UTC
This incident affected: EMEA (TAP UI, TAP Explore, TAP Programmatic UI (Yield-Op), Podcast Metrics UI, Streaming Metrics UI, Webcast Metrics UI, Royalty Reporting Metrics UI), AMERICAS (TAP UI, TAP Explore, TAP Programmatic UI (Yield-Op), Podcast Metrics UI, Streaming Metrics UI, Webcast Metrics UI, Royalty Reporting Metrics UI), and APAC (TAP UI, TAP Explore, TAP Programmatic UI (Yield-Op), Podcast Metrics UI, Streaming Metrics UI, Webcast Metrics UI).