OCM failing to load
Incident Report for Triton Digital Platform Status
Resolved
This issue is now resolved
Posted Mar 12, 2020 - 00:15 UTC
Update
Fixes have now been deployed and tested.
Posted Mar 12, 2020 - 00:13 UTC
Update
Performed Maintenance for the Login Application and applied Bug fixes.
Posted Mar 11, 2020 - 22:37 UTC
Monitoring
Our Engineering teams have implemented a solution for this issue. We are now monitoring this situation.
Posted Mar 11, 2020 - 18:07 UTC
Investigating
We are currently investigating an issue with OCM (Omny Campaign Manager) not listing campaigns, flights, and advertisers. Creating a new Campaign and a new Advertiser is also down.
Posted Mar 11, 2020 - 17:32 UTC
This incident affected: APAC (Omny Campaign Manager).