Issue impacting various reporting tools
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 20:58 UTC
Monitoring
Corrective measures have been applied. Reporting should be back to normal. We are monitoring the situation. Should you have issues with any reporting tool, please contact our support team via supportdesk@tritondigital.com.
Posted Jul 30, 2021 - 15:51 UTC
Investigating
We are currently investigating an issue that is causing some of our reporting tools to be unresponsive or not load at all.

More information to come.
Posted Jul 30, 2021 - 14:02 UTC
This incident affected: EMEA (Tap Reporting - Inventory Availability Forecasting, Tap Explore, Podcast Metrics UI, Webcast Metrics UI, Webcast Metrics API, TAP UI), AMERICAS (TAP UI, Tap Reporting - Inventory Availability Forecasting, Tap Explore, Podcast Metrics UI, Webcast Metrics UI, Webcast Metrics API), and APAC (TAP UI, Tap Reporting - Inventory Availability Forecasting, Tap Explore, Podcast Metrics UI, Webcast Metrics UI, Webcast Metrics API).