Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 20, 2026 - 17:30 UTC
Scheduled
We will be performing a scheduled maintenance at 17:30 UTC of the Listener Profiler.
This deployment modifies a setting for those clients using an Optable integration to have more detailed information about the expanded identifiers passed through.
Please note that there is no expected interruption to ad-serving or reporting data collection during this maintenance.
If you have any questions, please contact us by creating a Support ticket.
Best Regards, Your Triton Digital Team
Posted Jul 20, 2026 - 16:14 UTC
This scheduled maintenance affected: EMEA (Live Streaming Ad Delivery, Podcast Ad Delivery, Programmatic Ad Delivery, On-Demand Ad Delivery), AMERICAS (Live Streaming Ad Delivery, Podcast Ad Delivery, Programmatic Ad Delivery, On-Demand Ad Delivery), and APAC (Live Streaming Ad Delivery, Podcast Ad Delivery, Programmatic Ad Delivery, On-Demand Ad Delivery).