Data processing delay impacting Yield-Op Analaytics Dashboard
Incident Report for Triton Digital Platform Status
Resolved
A fix has been implemented and the data has been reprocessed. Bid and auction data are now showing normally in Manadge.
This incident is considered resolved.
Posted Jul 16, 2024 - 14:17 UTC
Update
We are continuing to investigate this issue.
Posted Jul 13, 2024 - 04:46 UTC
Investigating
We are currently investigating an issue impacting the bids and views where partial or no data is showing for bids and auction views between July 11 15:00 to 19:00. There has not been data loss and we are currently in the process of re-ingesting and processing them.
Updates to come shortly.
Posted Jul 13, 2024 - 04:45 UTC
This incident affected: EMEA (Yield-Op Analytics Dashboard), AMERICAS (Yield-Op Analytics Dashboard), and APAC (Yield-Op Analytics Dashboard).