Triton Digital incident: Network issue with Lisboa - Renascença servers
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted May 16, 2019 - 06:19 UTC
Identified
We have identified an issue with network connections to our Lisboa - Renascença servers. We are resolving with Renascença to check with their provider.
Posted May 16, 2019 - 03:39 UTC
This incident affected: AMERICAS (East - Live Streaming Delivery).