Network Issue on Dallas2 datacenter
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted Mar 12, 2020 - 14:41 UTC
Identified
We are investigating a network issue on our Dallas2 datacenter.

The redundancy in place for our services should make this issue seamless and non impacting for end users.

More information will follow.

If you have any questions or concerns, please feel free to reach out by opening up a Support ticket.

Best Regards,
Your Triton Digital Team
Posted Mar 12, 2020 - 11:57 UTC
This incident affected: Streaming Platform (Live Streaming).