Authentication Loop on Triton Web applications
Incident Report for Triton Digital Platform Status
Resolved
This incident is considered resolved.
Posted Nov 28, 2023 - 22:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2023 - 02:59 UTC
Investigating
We are aware of an issue where users utilizing any of the Triton web applications are prompted for repeated authentication. Our team is actively investigating and working towards a resolution for this matter.
Posted Nov 20, 2023 - 02:43 UTC
This incident affected: AMERICAS (TAP UI, Tap Explore, Streaming Metrics UI, Login services, Triton Console), APAC (TAP UI, Streaming Metrics UI, Login services, Triton Console), and EMEA (Streaming Metrics UI, Login services, Triton Console, TAP UI).