TAP UI
Incident Report for Triton Digital Platform Status
Resolved
The TAP UI fix had been implemented and a database restart was done at 4PM EDT. The UI had been monitored since and it is now working optimally. The issue is now resolved.
Posted Nov 08, 2017 - 02:33 UTC
Identified
Identified: We have identified the issue with TAP UI and are working to resolve the issue. More information will follow.
Posted Nov 07, 2017 - 18:28 UTC
Investigating
Investigating: Our TAP UI is running in a degraded mode. More information will follow.
Posted Nov 07, 2017 - 17:30 UTC