Possible networking issues in Singapore
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 12:43 UTC
Update
Update: We are continuing to monitor this situation with the impacted Internet Service Provider. The current Estimated Time of Repair is being revised. All Triton Digital traffic remains routed around this undersea cable outage.
Posted Jun 17, 2020 - 15:17 UTC
Monitoring
Update: This ISP has informed us that the root cause is an undersea cable. Our Engineering teams are continuing to work with this ISP to mitigate potential issues and have rerouted our traffic to avoid this internet route. The current Estimated Time of Repair is early June.
Posted May 28, 2020 - 12:58 UTC
Investigating
Our main ISP associated with our datacenter in Singapore has notified us that they have opened an unscheduled maintenance to address possible packet loss issues on their network. We are working with that ISP to reduce any impact.
Updates will follow.
Posted Apr 30, 2020 - 14:54 UTC
This incident affected: AMERICAS (East - Live Streaming Delivery).