Custom Report Delivery Delayed
Incident Report for Triton Digital Platform Status
Resolved
All custom reporting has been completed and delivered. We are marking this issue as resolved.
Posted Sep 09, 2020 - 17:23 UTC
Identified
We have identified an issue that has caused a delay in delivery of custom scheduled reporting. Data is intact, however report delivery is delayed. More information will follow.
Posted Sep 09, 2020 - 13:08 UTC