Tap Forecasting UI errors
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 14:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2024 - 14:18 UTC
Update
We are continuing to investigate this issue.
Posted Mar 01, 2024 - 03:09 UTC
Investigating
We are aware of reports that forecasting is producing errors for some clients and are investigating. Updates will follow
Posted Mar 01, 2024 - 03:06 UTC
This incident affected: EMEA (Tap Reporting - Inventory Availability Forecasting) and APAC (Tap Reporting - Inventory Availability Forecasting).