Yield-Op analytics Dashboard (Metamarkets) In-app related dimension not properly populated
Incident Report for Triton Digital
Resolved
This incident has been resolved.
Posted May 09, 2020 - 02:32 UTC
Investigating
We are currently investigating an issue with Metamarkets related to app store URL and APP Bundle not being populated properly when the inventory is recognize as in-app.
In-app related data is being passed to the DSP in the bid request. This issue is only affecting reporting.
More details to come.
Posted Apr 30, 2020 - 12:54 UTC
This incident affected: Advertising Platform (Yield-Op analytics Dashboard (Metamarkets)).